VLC passe en version 1.0.3

13

VLC Media Player, le lecteur multimédia favori des Freenautes vient de sortir dans une nouvelle version, estampillée 1.0.3. Une fois n’est pas coutume, les principales nouveautés concerneront surtout les utilisateurs de Windows…

L’affichage des vidéos sous Windows Vista et 7 se retrouve ainsi amélioré. Celles-ci souffraient jusqu’à présent d’un effet de pixellisation assez désagréable… Egalement réservé aux détenteurs d’une licence Windows, le support du format WMA Professional est désormais intégré. Le reste des mises à jour se résume surtout à des corrections de bugs routinières.

Vous pouvez télécharger dès à présent VLC 1.0.3 sur le site de Videolan, ou bien attendre que la mise à jour vous soit proposée directement au lancement de VLC.

Partager

A propos de l'auteur

[Responsable de la rédaction]
Sévit également sur Café Gaming et Point de vue social.

13 commentaires

  1. lmp01 a écrit :
    Bof , je reste à la 0.8.6F la seule qui ne m'ai jamais planté ADSL TV, toutes les autres bloquent les chaines au bout de quelques secondes.
    C'est aussi parce qu'ADSL TV n'est pas compatible avec cette version de VLC. Par contre, de mémoire, il existe une version beta qui fonctionne avec.

  2. Il existe une version d'adslTV compatible avec VLC 0.9 sur la page de téléchargement du site. Nous allons pour la prochaine version d'adslTV la rendre compatible avec VLC 1.x car il se produit une erreur actuellement au lancement de celui-ci. Mais nous allons toujours recommander d'utiliser VLC 0.86f qui est la version la plus stable pour le multiposte. Nous avons essayer de joindre l'équipe de VLC sur nos différents problèmes, mais à ce jour aucun retour :-( Une chose est sur, il va falloir installer adslTv incluant VLC 1.03 pour ne plus avoir le souci de pixelisation sous Seven. Au passage, attendez vous a quelques belles fonctions pour la prochaine version d'adslTV. ^^

  3. christoliquide a écrit :
    Il existe une version d'adslTV compatible avec VLC 0.9 sur la page de téléchargement du site. Nous allons pour la prochaine version d'adslTV la rendre compatible avec VLC 1.x car il se produit une erreur actuellement au lancement de celui-ci. Mais nous allons toujours recommander d'utiliser VLC 0.86f qui est la version la plus stable pour le multiposte. Nous avons essayer de joindre l'équipe de VLC sur nos différents problèmes, mais à ce jour aucun retour :-( Une chose est sur, il va falloir installer adslTv incluant VLC 1.03 pour ne plus avoir le souci de pixelisation sous Seven. Au passage, attendez vous a quelques belles fonctions pour la prochaine version d'adslTV. ^^
    Quand ? Une fouchette...

  4. J'aimais bien VLC, mais depuis la 0.99 je suis passé à The KMPlayer Fr. J'en avais marre de l'affichage dégueu ( résolu depuis cette dernière version que je n'ai pas encore testé). Et la navigation dans les vidéo était pas terrible chez moi. J'y reviendrai probablement...

  5. christoliquide a écrit :
    Quand ? Une fouchette...
    On espère le plus tôt possible, mais nous n'avons pas de date.
    Sans trop rentrer dans les détails techniques, peux-tu me dire ce qui cause l'incompatibilité entre ADSLTV et les versions de VLC supérieures à la 0.8.6f, s'il te plaît ? ps: y a le même souci avec HomePlayer, non ?

  6. Egalement réservé aux détenteurs d’une licence Windows, le support du format WMA Professional est désormais intégré.
    Euh, ça veut dire quoi "une licence windows" à part le fait de dire que la version de windows n'est pas piratée ? Est-ce que ça veut dire ça ??

  7. Réagir sur le forum