Nouvelle version de VLC : 0.8.6b

6

Le player multimedia gratuit VLC (notamment utilisé pour le Freeplayer, ainsi que pour la TV multiposte sur Freebox) est disponible dans une nouvelle version…

Certains utilisateurs avaient noté que le processeur de l'ordinateur était systématiquement utilisé à 100% lors d'une lecture sur la version précédente. Ce problème a été corrigé…

  • Infos et téléchargements sur le site de VLC.
  • Changes between 0.8.6a and 0.8.6b :
    ———————————-
    Various bugfixes notably :
    * out-of-bound read in demuxers
    * demuxers crashes (incl. CVE-2007-0256)
    * Mac OS X Interface crashes
    * VP31 decoding on Windows platforms

    Decoders :
    * Enhanced Flash Video support incl. VP61 and VP60
    * Teletext subtitles (telx) support

    Webbrowser plugins :
    * rectified behaviour and improved usability

    Mac OS X Interface & Port :
    * diverse usability improvements
    * new wizard option to include subtitles
    * screensaver/automatic sleep mode is enabled when a video is paused
    * Improved Delete-Preferences-Script

    Partager

    A propos de l'auteur

    6 commentaires

    1. Pourquoi ne pas parler du support du codec teletexte qui permet enfin d'avoir des sous titres en multiposte et sur les fichiers enregistrés sur la freebox? On va enfin pouvoir faire des dvds avec sous titres de facon simple!

    2. Un jour peut-être il nous sortirons une VRAIE version par exemple v1.0 puis un an après version 2.0 etc... car là entre vlc, openoffice thunderbird et la palm pour firefox on ne s'en sort plus ! tous les mois il y a des nouvelles versions ! pitié pour les administrateurs réseaux.

    3. samoth a écrit :
      * Teletext subtitles (telx) support
      Il m'est arrivé la même chose : le fait que ces quelques lignes ne soient pas traduites ne m'a vraiment pas donné envie de les lire...

    4. Et sans oublier: "Direct3D Video Output modifications for Vista compatibility" Concretement, les versions précédentes ne fonctionnait pas de façon satisfaisante sous Vista (du moins avec Aero activé, me semble-t-il). Aujourd'hui c'est parfaitement compatible

    5. Réagir sur le forum