Un bug empêche les applis télécommande de fonctionner sur Freebox Révolution

6

La dernière mise à jour du boîtier Freebox Player (v.1.2.9), déployée il y a une semaine, semble poser problème aux applications de télécommande utilisant l’API de la Freebox.

Ces applications sont particulièrement populaires sur iPhone et smartphones Android ; parmi les plus populaires, citons FreeTéléc ou encore Freemote, cette dernière étant officiellement proposée par Free.

Mais selon nos constatations, toutes les applications utilisant l’authentification automatique (sans code) sont actuellement HS sur Freebox Révolution avec la dernière mise à jour du boîtier Player. Ce problème est lié à un bug du firmware Freebox, et non aux applications elles-mêmes.

Sur Twitter, r0ro, concepteur de l’application FreeTéléc et développeur Freebox, explique que le souci sera résolu dès la prochaine mise à jour du boîtier Player.

Aucune date de déploiement prévue n’est communiquée pour l’instant.

Partager

A propos de l'auteur

[Responsable de la rédaction] Sévit également sur Café Gaming et Point de vue social.

6 commentaires

  1. FreeSelect chez moi ne fonctionne pas.
    L'application trouve la freebox mais ne charge pas, le cercle de chargement tourne indifiniment.
    Un second bug touche les Webradios.
    Une tâche est ouverte ici (par moi même) => http://dev.freebox.fr/bugs/task/13524

  2. En effet je constate le bug. Et le deuxième est la perte de connexion au réseau interne wifi (visible mais ne se connecte pas). Les deux semblent liés.

  3. Pour ma part, j'utilise EasyFreebox qui, après un redémarrage du Freebox Player, s'est remise à marcher parfaitement...
    Pour info, elle a une fonction que n'ont pas les autres, les scripts, c'est-à-dire l'enregistrement de suites de touches, ce qui permet d'atteindre, en lançant d'un clic un script, la fin de la liste des enregistrements, telle émission du replay de telle chaîne, telle fonction des réglages système, etc.

  4. Je ne sais pas si c'est dû à la nouvelle version mais mon problème date pourtant il me semble de la dernière mise à jour.
    J'ai activé le HDMI-CEC mais quand j'allume ma Freebox et donc ma télé et home cinéma en même temps, je n'ai pas de son via le home cinéma, il faut que je vienne sur le menu HDMI-CEC, que je le désactive puis réactive pour avoir le son, un peu pénible.

  5. Réagir sur le forum