Free déploie un ancien firmware Freebox Server 1.0.5.1

31

88 miles à l’heure

Selon les retours de nombreux Freenautes, il semblerait que Free ait décidé de déployer à nouveau une ancienne mise à jour du boîtier Freebox Server (v6) : estampillée 1.0.5.1, elle remplace (temporairement) la version 1.1.0 diffusée pendant un peu plus de 24h…

Chose exceptionnelle de mémoire de Freenaute, les abonnés ayant mis leur Freebox à jour hier et ayant fait un nouveau reboot récemment sont donc passés de la version 1.1.0 à la version 1.0.5.1.

Bien entendu, en repassant à cette précédente version, la Freebox perd les fonctionnalités apportées par la 1.1.0 (mode bridge, FreeWiFi, AirPlay, etc.). Il semblerait que ce retour en arrière ne soit que très temporaire et serve principalement de parade au bug de téléphonie constaté hier, en attendant sa résolution complète…

Si vous disposez déjà du firmware 1.1.0 et que vous souhaitez le conserver, ne rebootez pas votre Freebox dans l’immédiat.

Partager

A propos de l'auteur

[Responsable de la rédaction]
Sévit également sur Café Gaming et Point de vue social.

31 commentaires

  1. Ou la la, vous n'avez pas bien dormi !! Il s'agit du firmware 1.1.0 qui est repassé à l'ancienne et non la 1.5.0 !! Car certaines personne n'avait plus de tel. Perso, mon tel fonctionne en DECT qu'avec la version 1.1.0 ! Pas avec la 1.0.5.1 Bonne journée

  2. oh oh la pour moi c la galère, ma free v6 ne fait que les étapes 1 ,2 et 3 et revient sur l 'étape 2 et 3 sans arrêté, quelqu’un pourrais t il m'aider. pour info j 'ai fais toute les manip possible merci pour votre aide

  3. J'ai du mal à comprendre comment chez certains Freenaute le téléphone (branché en RJ11 ou en DECT) peut fonctionner et chez d'autre non suite à cette mise à jour. Bon pour le DECT ca m'étonne pas étant donné que la techno DECT n'est pas toujours très fiable même sans la Freebox, mais en RJ11 je vois pas comment il peut y avoir un soucis chez certains et pas chez d'autres ...

  4. A mon avis ça vient plutôt du pb de surchauffe car le matériel risquait d'être endommagé ce qui est bcp plus grave qu'une indisponibilité du service téléphonie.

  5. Bonjour, Pour info, je suis toujours en 1.1.0, synchro DECT impossible... Alors qu'en 1.0.5.1 ca fonctionnait. En RJ11 ca fonctionne sous 1.1.0. Mais vu que ca corrige mon bug de wifi avec les appareils sous iOS... Je ne reboot pas...

  6. pour moi, le fonctionnement de mes téléphones DECT a toujours été aléatoire, avec la présente version d'hier soir ou les précédentes ! c'est l'occasion de demander conseil : il s'agit de vieux modèles Philips que je suis régulièrement obligé de resynchroniser avec la FB Server ! la distance joue-t-elle un rôle important (moins de 10m tout au plus, pas de béton) ? comment régler ce pb ?

  7. ben moi j'ai aucun problème avec le nouveau firmware. Il a fallu que je réinitialise 4 combiné téléphoniques en DECT, mais depuis hier tout est OK. Bon courage

  8. Réagir sur le forum