VLC disponible en 1.01

5

Correction des erreurs de jeunesse

Une nouvelle version du fameux lecteur multimédia VideoLan Client (VLC) est sortie.

Elle est estampillée 1.01 et corrige quelques erreurs de jeunesse de ce lecteur multimedia.

Détail des bugs corrigés :
* correction de bugs dans la recherche dans les fichiers MPEG2 et FLV,
* corrections dans les support des fichiers wmv, wav, rtsp et ssa,
* corrections dans l’interface Qt et Mac OS X,
* correction d’une faille sur le module pseudo-RTSP,
* corrections et mises à jour de certaines traductions,
* portage du module ZVBI module pour Windows : support du télétexte,
* mises à jour de codecs pour les versions Mac OS X et Windows.

Téléchargement et plus d’informations sur Videolan.org

Partager

A propos de l'auteur

5 commentaires

  1. Le problème est que VLC est devenue tellement célèbre qu'une version bien précise est indispensable pour utiliser AdslTV. Donc tant que AdslTV ne supportera pas VLC 1.1 je ne pourrait pas l'utiliser comme des millions de gens je présume ! Dommage

  2. astrodom a écrit :
    Le problème est que VLC est devenue tellement célèbre qu'une version bien précise est indispensable pour utiliser AdslTV. Donc tant que AdslTV ne supportera pas VLC 1.1 je ne pourrait pas l'utiliser comme des millions de gens je présume ! Dommage
    Pour le moment, une solution (qui marche pour moi) est d'installer d'abord VLC 1.0, puis d'installer ENSUITE AdslTV en version complète (qui intègre dans son setup une version compatible de VLC, qui s'installera non pas à la place du VLC "standard", mais uniquement pour AdslTV dans son propre dossier). Inconvénient : à chaque mise à jour/réinstallation de VLC 1.0, il faut ensuite relancer une install d'AdslTV pour le "réparer".

  3. Réagir sur le forum