Firefox 3.6.6 améliore la gestion des plugins

5

Moins d’une semaine après l’arrivée de Firefox 3.6.4, la gestion séparée des plugins est améliorée dans une mise à jour mineure : Firefox passe directement en version 3.6.6.

Cette nouvelle version permet de résoudre un bug du système « Lorentz » qui provoquait la fermeture prématurée des plugins (Flash, Silverlight, et Quicktime) sur les machines plus anciennes.

Initialement, le timer provoquait la fermeture d’un plugin qui ne répondait pas dès 10 secondes, ce qui posait des problèmes sur les ordinateurs les plus lents. Ce seuil a donc été ramené à 45 secondes, ce qui devrait désormais convenir à tous.

Il s’agit du seul changement contenu dans cette mise à jour. Concernant le passage directement de la version 3.6.4 à 3.6.6, Mozilla le justifie en expliquant que le “3.6.5” était déjà utilisé par Fennec, la version mobile de son navigateur. C’est donc pour éviter toute confusion que cette numérotation particulière a été adaptée.

Par ailleurs, c’est toute la chaîne de mise à jour de Firefox qui se retrouve bouleversée, puisque la version 4.0 se voit reportée à une date indéfinie…

Firefox devrait vous proposer d’effectuer la mise à jour automatiquement au prochain démarrage. Si ce n’est pas le cas, vous pouvez également la télécharger manuellement sur le site officiel.

Source : ZDnet

Partager

A propos de l'auteur

[Responsable de la rédaction]
Sévit également sur Café Gaming et Point de vue social.

5 commentaires

  1. Ouh là, l'article présente des incompréhensions dans son recours aux numéros de versions, notamment dans le 4e paragraphe : l'article parle de la 3.6.* et le paragraphe cite lui la 3.4.* et la 3.5.5... Sinon, effectivement, cette nouvelle version a mis la grouille dans les plugins Falsh et Shockwave sur les 3 ordinateurs de la famillle, tous récents (de moins de 6 mois à 10 j. seulement), tous en Windows 7. Donc la description du problème du présent article me paraît suspecte. J'ai été obligé de réinstaller manuellement les 2 plugins sur chacun des ordinateurs.

  2. Après installation de Firefox 3.6.6, Antidote de Druide ne fonctionner plus, malgré une réinstallation manuelle, j'ai donc installé la version 3.5.10 et là tout fonctionne correctement donc à voir. Bonne journée, avec mon amitié. Papé

  3. yoann007 a écrit :
    Donc la description du problème du présent article me paraît suspecte.
    Tu penses que Mozilla se trompe ?
    Je ne sais pas, je constate simplement que le diagnostic qu'ils donnent ne correspond pas à ma situation et à ce que j'observe, répété sur 3 ordinateurs (Sony, PB et Toshiba...), alors que les symptômes ont l'air d'être les mêmes. C'est en tous les cas la première fois que je recontre un problème avec Mozilla, c'est d'autant plus surprenant et perplexifiant :)

  4. Réagir sur le forum